Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

When upgrading from 0.8.x Automation SNMP Options should be populated #3334

Closed
TheWitness opened this issue Mar 8, 2020 · 0 comments
Closed
Labels
bug Undesired behaviour installer Installation issue resolved A fixed issue
Milestone

Comments

@TheWitness
Copy link
Member

Describe the bug
When you upgrade a Cacti 0.8.x version of Cacti, the default SNMP Option Set is not installed as it should be. This makes using Automation more difficult.

To Reproduce

  1. Upgrade Cacti from any 0.8.x verion
  2. Goto Console > Automation > SNMP Options
  3. Note that there are none.

Expected behavior
They should be installed by default.

@TheWitness TheWitness changed the title When Upgrading from 0.8.x Automation SNMP Options Should be Populated When upgrading from 0.8.x Automation SNMP Options should be populated Mar 8, 2020
@netniV netniV added 3rd Party Bug 3rd party bug installer Installation issue bug Undesired behaviour and removed 3rd Party Bug 3rd party bug labels Mar 8, 2020
TheWitness added a commit that referenced this issue Mar 14, 2020
When upgrading from 0.8.x Automation SNMP Options should be populated
@TheWitness TheWitness added the resolved A fixed issue label Mar 14, 2020
@TheWitness TheWitness added this to the 1.2.11 milestone Mar 14, 2020
@github-actions github-actions bot locked and limited conversation to collaborators Jun 30, 2020
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug Undesired behaviour installer Installation issue resolved A fixed issue
Projects
None yet
Development

No branches or pull requests

2 participants