Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

When reindexing a device, an incorrect page was sometimes displayed #3935

Closed
TheWitness opened this issue Nov 22, 2020 · 0 comments
Closed
Labels
bug Undesired behaviour resolved A fixed issue
Milestone

Comments

@TheWitness
Copy link
Member

Describe the bug

In the Cacti 1.0 and 1.1 versions, when you would re-index a device, you would be returned to the same location where you started from. This was broken in the 1.2 releases.

Expected behavior

Cacti should load the correct page location after a re-index, or adding/removing a Data Query or Graph Template.

@TheWitness TheWitness added the bug Undesired behaviour label Nov 22, 2020
@TheWitness TheWitness added this to the v1.2.16 milestone Nov 22, 2020
TheWitness added a commit that referenced this issue Nov 22, 2020
- Device Re-index operations not returning to correct page location
- Bulk Enabling Devices takes forever
- Also adding a 'Repopulate Poller Cache' option due to the quick save option not forcing a re-populate of the poller cache.
- Repositioning the Verbose query directly above the Data Query section of device edit for convenience.
@TheWitness TheWitness added the resolved A fixed issue label Nov 22, 2020
@netniV netniV changed the title Device Re-index operations not returning to correct page location When reindexing a device, an incorrect page was sometimes displayed Nov 30, 2020
@github-actions github-actions bot locked and limited conversation to collaborators Mar 1, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug Undesired behaviour resolved A fixed issue
Projects
None yet
Development

No branches or pull requests

1 participant