Skip to content

@mholt mholt released this Jul 2, 2019 · 1 commit to master since this release

Caddy 1.0.1 introduces a number of fixes and improvements, and deprecates the max_certs subdirective of tls (using it still enables on-demand TLS but you should use ask for proper protection).

KNOWN ISSUE: Building Caddy with plugins is difficult due to the repository move. Our build server has been patched to make it work, but plugin authors will need to update import paths. (Sorry! Unexpected.) I've done my best to file issues with all registered plugins.

Assets 10
You can’t perform that action at this time.