Permalink
Browse files

Update gemspec

  • Loading branch information...
1 parent ec19579 commit ebfd2961878162d8a638d22624d366c065b3dca6 @nateberkopec nateberkopec committed Sep 27, 2012
Showing with 10 additions and 10 deletions.
  1. +10 −10 core/spree_core.gemspec
View
@@ -18,19 +18,19 @@ Gem::Specification.new do |s|
s.require_path = 'lib'
s.requirements << 'none'
- s.add_dependency 'acts_as_list', '= 0.1.4'
- s.add_dependency 'nested_set', '= 1.6.8'
- s.add_dependency 'rd_find_by_param', '= 0.1.1'
+ s.add_dependency 'acts_as_list', '>= 0.1.4'
+ s.add_dependency 'nested_set', '>= 1.6.8'
+ s.add_dependency 'rd_find_by_param', '>= 0.1.1'
s.add_dependency 'jquery-rails', '>= 1.0.14'
- s.add_dependency 'highline', '= 1.6.2'
- s.add_dependency 'stringex', '= 1.3.0'
- s.add_dependency 'state_machine', '= 1.0.1'
- s.add_dependency 'faker', '= 1.0.0'
- s.add_dependency 'paperclip', '= 2.5.0'
+ s.add_dependency 'highline', '>= 1.6.2'
+ s.add_dependency 'stringex', '>= 1.3.0'
+ s.add_dependency 'state_machine', '>= 1.0.1'
+ s.add_dependency 'faker', '>= 1.0.0'
+ s.add_dependency 'paperclip', '>= 2.5.0'
s.add_dependency 'rd_resource_controller'
- s.add_dependency 'meta_search', '= 1.1.1'
- s.add_dependency 'activemerchant', '= 1.17.0'
+ s.add_dependency 'meta_search', '>= 1.1.1'
+ s.add_dependency 'activemerchant', '>= 1.17.0'
s.add_dependency 'rails', '>= 3.1.6'
s.add_dependency 'kaminari', '>= 0.12.4'
s.add_dependency 'deface', '>= 0.7.0'

0 comments on commit ebfd296

Please sign in to comment.