Permalink
Browse files

Updating minimum PHP version requirement to 5.2.8 due to PHP bugs #44…

…251 and #45748. Closes #2509
  • Loading branch information...
ADmad committed Jan 26, 2012
1 parent f02a3b0 commit 00649cbdde579c3c573ef4a6c46717a4156e923d
Showing with 6 additions and 6 deletions.
  1. +3 −3 lib/Cake/Console/Templates/default/views/home.ctp
  2. +3 −3 lib/Cake/View/Pages/home.ctp
@@ -13,13 +13,13 @@ endif;
?>
<p>
<?php
- if (version_compare(PHP_VERSION, '5.2.6', '>=')):
+ if (version_compare(PHP_VERSION, '5.2.8', '>=')):
echo '<span class=\"notice success\">';
- echo __d('cake_dev', 'Your version of PHP is 5.2.6 or higher.');
+ echo __d('cake_dev', 'Your version of PHP is 5.2.8 or higher.');
echo '</span>';
else:
echo '<span class=\"notice\">';
- echo __d('cake_dev', 'Your version of PHP is too low. You need PHP 5.2.6 or higher to use CakePHP.');
+ echo __d('cake_dev', 'Your version of PHP is too low. You need PHP 5.2.8 or higher to use CakePHP.');
echo '</span>';
endif;
?>
@@ -37,13 +37,13 @@ endif;
</p>
<p>
<?php
- if (version_compare(PHP_VERSION, '5.2.6', '>=')):
+ if (version_compare(PHP_VERSION, '5.2.8', '>=')):
echo '<span class="notice success">';
- echo __d('cake_dev', 'Your version of PHP is 5.2.6 or higher.');
+ echo __d('cake_dev', 'Your version of PHP is 5.2.8 or higher.');
echo '</span>';
else:
echo '<span class="notice">';
- echo __d('cake_dev', 'Your version of PHP is too low. You need PHP 5.2.6 or higher to use CakePHP.');
+ echo __d('cake_dev', 'Your version of PHP is too low. You need PHP 5.2.8 or higher to use CakePHP.');
echo '</span>';
endif;
?>

0 comments on commit 00649cb

Please sign in to comment.