Skip to content
Permalink
Browse files

Pin phpunit to verion 5.7

With the release of phpunit version 6.0 it is not possible for us to test
the framework with versions older than PHP 7.

There are clever ways of solving this problem, but I think there are no interesting
features in verion 6 that we require for the time being.
  • Loading branch information...
lorenzo committed Feb 3, 2017
1 parent 875b454 commit 3cefc1750e30f173ae1c46ee4a13ecebcb642fab
Showing with 1 addition and 1 deletion.
  1. +1 −1 composer.json
@@ -30,7 +30,7 @@
"ext-openssl": "To use Security::encrypt() or have secure CSRF token generation."
},
"require-dev": {
"phpunit/phpunit": "*",
"phpunit/phpunit": "~5.7.0",
"cakephp/cakephp-codesniffer": "~2.1"
},
"autoload": {

0 comments on commit 3cefc17

Please sign in to comment.
You can’t perform that action at this time.