Skip to content
Permalink
Browse files

Install APCu in Travis CI also for 7.1

  • Loading branch information...
ondrejmirtes committed Feb 3, 2017
1 parent 8065192 commit b8c60da7957aaf835a24f9fb83bcdab5bae16890
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
@@ -77,7 +77,7 @@ before_install:
- if [[ $TRAVIS_PHP_VERSION != 'hhvm' && $TRAVIS_PHP_VERSION != 7.1 ]] ; then echo 'extension = apcu.so' >> ~/.phpenv/versions/$(phpenv version-name)/etc/php.ini; fi
- if [[ $TRAVIS_PHP_VERSION != 'hhvm' && $TRAVIS_PHP_VERSION != 7.1 ]] ; then echo 'apc.enable_cli = 1' >> ~/.phpenv/versions/$(phpenv version-name)/etc/php.ini; fi
- if [[ $TRAVIS_PHP_VERSION =~ 5.[56] ]] ; then echo yes | pecl install apcu-4.0.10; fi
- if [[ $TRAVIS_PHP_VERSION = 7.0 ]] ; then echo yes | pecl install channel://pecl.php.net/apcu-5.1.5; fi
- if [[ $TRAVIS_PHP_VERSION =~ 7.[01] ]] ; then echo yes | pecl install channel://pecl.php.net/apcu-5.1.5; fi

- phpenv rehash
- set +H

0 comments on commit b8c60da

Please sign in to comment.
You can’t perform that action at this time.