Skip to content
Permalink
Browse files

Remove PHP4 option in overloadable class include.

  • Loading branch information...
predominant committed Apr 5, 2010
1 parent 50a5471 commit e05d670982197c96e0c12879ed8cce9320ace718
Showing with 1 addition and 5 deletions.
  1. +1 −5 cake/libs/overloadable.php
@@ -29,9 +29,5 @@
* Load the interface class based on the version of PHP.
*
*/
if (!PHP5) {
require(LIBS . 'overloadable_php4.php');
} else {
require(LIBS . 'overloadable_php5.php');
}
require(LIBS . 'overloadable_php5.php');
?>

0 comments on commit e05d670

Please sign in to comment.
You can’t perform that action at this time.