Skip to content
This repository
Browse code

Use id() as VERSION doesn't exist in phpunit 3.6

  • Loading branch information...
commit f6c5ceb77a2344d722da07a6edc200694df2009e 1 parent f89fe0e
Mark Story authored October 15, 2012
2  lib/Cake/Test/Case/Event/CakeEventManagerTest.php
@@ -262,7 +262,7 @@ public function testDispatchReturnValue() {
262 262
  */
263 263
 	public function testDispatchFalseStopsEvent() {
264 264
 		$this->skipIf(
265  
-			version_compare(PHPUnit_Runner_Version::VERSION, '3.7', '<'),
  265
+			version_compare(PHPUnit_Runner_Version::id(), '3.7', '<'),
266 266
 			'These tests fail in PHPUnit 3.6'
267 267
 		);
268 268
 

0 notes on commit f6c5ceb

Please sign in to comment.
Something went wrong with that request. Please try again.