New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Not working for some unknown reason #81

Closed
mkwsra opened this Issue Sep 27, 2016 · 5 comments

Comments

Projects
None yet
5 participants
@mkwsra

mkwsra commented Sep 27, 2016

Thanks a lot for such great tool, I tried others but they aren't as good as yours.

Please note that in the last peroind ~month it's not working at all and for unknown reason (to me).

Chrome: Version 53.0.2785.116 (64-bit)
OS: Mac OS Sierra 10.12.1 Beta (16B2327e)

@vot

This comment has been minimized.

vot commented Sep 29, 2016

+1

It seems to be working in incognito mode for me but not in normal browsing mode.

Chrome: Version 53.0.2785.116 (64-bit)
OS: Mac OS X Yosemite 10.10.5

@webdevian

This comment has been minimized.

webdevian commented Oct 18, 2016

  • 1

Version 53.0.2785.143 (64-bit)
OSX 10.11.6 (15G31)

A couple other json viewing extension are also broken for me so I guess something in chrome core changed and broke the json detection

@discotroll65

This comment has been minimized.

discotroll65 commented Nov 17, 2016

It wasn't working for me either, and then I realized that it was because the request was coming in with a content Type of text/html

I made a pull request, should fix it: #89

@webdevian

This comment has been minimized.

webdevian commented Nov 17, 2016

It seems to be working again for me for the last few weeks
Version 54.0.2840.71 (64-bit)

@nikrolls

This comment has been minimized.

nikrolls commented May 8, 2017

This issue is fixed in my fork: https://github.com/nikrolls/json-formatter

@mkwsra mkwsra closed this Oct 29, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment