Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Require mod_filter, mod_deflate and mod_expires on install #213

Closed
markkap opened this Issue Jan 7, 2019 · 2 comments

Comments

Projects
None yet
1 participant
@markkap
Copy link

markkap commented Jan 7, 2019

mod_filter is required for mod_deflate which by itself handles compression.

@markkap markkap added this to the 1.0.0 milestone Jan 7, 2019

@markkap markkap changed the title Require mod_filter and mod_deflate on install Require mod_filter, mod_deflate and mod_expires on install Jan 7, 2019

@markkap

This comment has been minimized.

Copy link
Author

markkap commented Jan 7, 2019

mod_expires sets the expiry headers

@markkap

This comment has been minimized.

Copy link
Author

markkap commented Mar 8, 2019

Once coding had started it became obvious that for the setup which we would like to recommend - Apache with fastcgi, it is actually going to be very hard to test the modules used during install time, so closing it in favor of developing a post-install check.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.