Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Use relevant wordpress version where it is needed when communicating with wordpress.org theme and plugin API #45

Closed
markkap opened this issue Sep 7, 2018 · 1 comment

Comments

Projects
None yet
1 participant
@markkap
Copy link

commented Sep 7, 2018

As a rule of thumb of now, if a plugin do not match the WP version on which the current calmPress is based, it should not be used, but users might need to be notified that it might still fail in the context of calmPress

@markkap markkap added the upgrade label Sep 7, 2018

@markkap markkap added this to the 0.9.9 milestone Sep 7, 2018

markkap added a commit that referenced this issue Sep 7, 2018

@markkap markkap changed the title us relevant wordpress version where it is needed when communicating with wordpress.org theme and plugin API Use relevant wordpress version where it is needed when communicating with wordpress.org theme and plugin API Sep 7, 2018

@markkap

This comment has been minimized.

Copy link
Author

commented Sep 24, 2018

so far seems to work.

@markkap markkap closed this Sep 24, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.