Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Regenerated gemspec for version 0.7.5

  • Loading branch information...
commit 07b39c6b74a93dec83aed594dab30b5702e21e82 1 parent a732097
John Nunemaker authored April 30, 2010

Showing 1 changed file with 5 additions and 5 deletions. Show diff stats Hide diff stats

  1. 10  mongo_mapper.gemspec
10  mongo_mapper.gemspec
@@ -5,11 +5,11 @@
5 5
 
6 6
 Gem::Specification.new do |s|
7 7
   s.name = %q{mongo_mapper}
8  
-  s.version = "0.7.4"
  8
+  s.version = "0.7.5"
9 9
 
10 10
   s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 11
   s.authors = ["John Nunemaker"]
12  
-  s.date = %q{2010-04-18}
  12
+  s.date = %q{2010-04-30}
13 13
   s.default_executable = %q{mmconsole}
14 14
   s.email = %q{nunemaker@gmail.com}
15 15
   s.executables = ["mmconsole"]
@@ -183,7 +183,7 @@ Gem::Specification.new do |s|
183 183
 
184 184
     if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
185 185
       s.add_runtime_dependency(%q<activesupport>, [">= 2.3.4"])
186  
-      s.add_runtime_dependency(%q<mongo>, ["= 0.20.1"])
  186
+      s.add_runtime_dependency(%q<mongo>, ["= 1.0"])
187 187
       s.add_runtime_dependency(%q<jnunemaker-validatable>, ["= 1.8.4"])
188 188
       s.add_development_dependency(%q<json>, [">= 1.2.3"])
189 189
       s.add_development_dependency(%q<jnunemaker-matchy>, ["= 0.4.0"])
@@ -192,7 +192,7 @@ Gem::Specification.new do |s|
192 192
       s.add_development_dependency(%q<mocha>, ["= 0.9.8"])
193 193
     else
194 194
       s.add_dependency(%q<activesupport>, [">= 2.3.4"])
195  
-      s.add_dependency(%q<mongo>, ["= 0.20.1"])
  195
+      s.add_dependency(%q<mongo>, ["= 1.0"])
196 196
       s.add_dependency(%q<jnunemaker-validatable>, ["= 1.8.4"])
197 197
       s.add_dependency(%q<json>, [">= 1.2.3"])
198 198
       s.add_dependency(%q<jnunemaker-matchy>, ["= 0.4.0"])
@@ -202,7 +202,7 @@ Gem::Specification.new do |s|
202 202
     end
203 203
   else
204 204
     s.add_dependency(%q<activesupport>, [">= 2.3.4"])
205  
-    s.add_dependency(%q<mongo>, ["= 0.20.1"])
  205
+    s.add_dependency(%q<mongo>, ["= 1.0"])
206 206
     s.add_dependency(%q<jnunemaker-validatable>, ["= 1.8.4"])
207 207
     s.add_dependency(%q<json>, [">= 1.2.3"])
208 208
     s.add_dependency(%q<jnunemaker-matchy>, ["= 0.4.0"])

0 notes on commit 07b39c6

Please sign in to comment.
Something went wrong with that request. Please try again.