New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Labels are not generated anymore for start events/gateways #824

Closed
bs11234 opened this Issue Jun 5, 2018 · 4 comments

Comments

Projects
None yet
3 participants
@bs11234

bs11234 commented Jun 5, 2018

In Camunda Modeler v1.15.1 on Windows 64bit: Names of elements are not displayed anymore.

Steps to reproduce:

  1. Create a PBMN diagram
  2. Edit properties of StartEvent
  3. Type 'Start' in Name property

No label 'Start' is added to diagram. In previous versions, a bpmndi:BPMNLabel was generated for the BPMNShape and the name was displayed in the diagram.

@bs11234

This comment has been minimized.

bs11234 commented Jun 5, 2018

Works in v1.14.0 on Windows 64bit but not anymore in v1.15.1.

@nikku nikku added this to the M23 milestone Jun 5, 2018

@nikku

This comment has been minimized.

Member

nikku commented Jun 5, 2018

Thanks for reporting.

@nikku nikku added the ready label Jun 6, 2018

@nikku

This comment has been minimized.

Member

nikku commented Jun 6, 2018

This will be fixed with proper external label updating on name changes (#631).

@philippfromme

This comment has been minimized.

Contributor

philippfromme commented Jun 11, 2018

Closed via 4a0f6da814c45268e8a324e73a53479bd2435bbe.

@wafflebot wafflebot bot removed the ready label Jun 11, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment