Permalink
Browse files

Explicitly require rubygems for running tests via rake using test-uni…

…t gem.
  • Loading branch information...
1 parent 71bdef5 commit 565947a4f27b9b91c016306e300773dbd5d3a613 @floehopper floehopper committed May 12, 2010
Showing with 1 addition and 0 deletions.
  1. +1 −0 test/test_helper.rb
View
@@ -9,6 +9,7 @@
$:.unshift File.expand_path(File.join(File.dirname(__FILE__), 'acceptance'))
if ENV['MOCHA_OPTIONS'] == 'use_test_unit_gem'
+ require 'rubygems'
gem 'test-unit'
end

0 comments on commit 565947a

Please sign in to comment.