Permalink
Browse files

Use version parameter instead of hardcoded '1.0.0'

Signed-off-by: Mykola Nikishov <mn@mn.com.ua>
  • Loading branch information...
1 parent 9ccb789 commit 97546eaa1e65d74c0a2f6bd37606b4ff9e73f70e @manandbytes manandbytes committed Jun 26, 2011
@@ -133,7 +133,7 @@
<include>**/*.png</include>
</includes>
</fileSet>
- <fileSet encoding="UTF-8">
+ <fileSet filtered="true" encoding="UTF-8">
<directory>META-INF</directory>
<includes>
<include>**/*.MF</include>
@@ -5,7 +5,7 @@
<feature
id="${package}"
label="%featureName"
- version="1.0.0.qualifier"
+ version="${version}.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/egit/">
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: Minerva
Bundle-Vendor: aniszczyk.org
Bundle-SymbolicName: ${bundleId}.core.tests
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: ${version}.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: ${bundleId}.core; singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: ${version}.qualifier
Bundle-Activator: ${bundleId}.core.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.aniszczyk.minerva.doc;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: ${version}.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.mylyn.wikitext.core;bundle-version="[1.3.0,2.0.0)";resolution:=optional,
@@ -5,7 +5,7 @@
<feature
id="${package}.source"
label="%featureName"
- version="1.0.0.qualifier"
+ version="${version}.qualifier"
provider-name="%providerName"
plugin="${package}">
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: Minerva UI Tests
Bundle-Vendor: aniszczyk.org
Bundle-SymbolicName: ${bundleId}.ui.tests
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: ${version}.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.apache.log4j,
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: ${bundleId}.ui; singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: ${version}.qualifier
Bundle-Activator: ${bundleId}.ui.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime

0 comments on commit 97546ea

Please sign in to comment.