Permalink
Browse files

Add info about the StealJS plugins configuration required for steal-s…

…tache to the Migration Guide

Fixes #2938
  • Loading branch information...
1 parent c5ff2e9 commit 0f5bbae74bb46779a842a3035d463e1fa737dd3b @chasenlehara chasenlehara committed Jan 10, 2017
Showing with 13 additions and 1 deletion.
  1. +13 −1 docs/can-guides/commitment/migrating_to_3.0.md
@@ -247,7 +247,19 @@ If you use StealJS, you’ll need to install [steal-stache] to load your templat
npm install steal-stache --save
```
-You don’t need to do anything else to make your templates load correctly.
+If you’re using StealJS 0.16, you don’t need to do anything else to make your templates load correctly.
+
+If you’re using StealJS 1, you also need to add `steal-stache` to the `plugins` configuration in your `package.json`:
+
+```json
+{
+ ...
+ "steal": {
+ ...
+ "plugins": ["steal-stache"]
+ }
+}
+```
## Modernized migration path

0 comments on commit 0f5bbae

Please sign in to comment.