New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

jquery 2.2 in peer deps not supported #2207

Closed
whitecolor opened this Issue Jan 23, 2016 · 3 comments

Comments

Projects
None yet
4 participants
@whitecolor
Contributor

whitecolor commented Jan 23, 2016

"jquery": ">=1.9.0 <1.12.0 || >=2.1.0 <2.2.0"

whitecolor added a commit to whitecolor/canjs that referenced this issue Jan 23, 2016

@daffl daffl added this to the 2.3.12 milestone Jan 29, 2016

@daffl

This comment has been minimized.

Show comment
Hide comment
@daffl

daffl Jan 29, 2016

Contributor

Fixed via #2208

Contributor

daffl commented Jan 29, 2016

Fixed via #2208

@daffl daffl closed this Jan 29, 2016

@pYr0x

This comment has been minimized.

Show comment
Hide comment
@pYr0x

pYr0x Jan 29, 2016

@daffl @matthewp @justinbmeyer can we now update all canjs / stealjs and donejs repos to jquery 2.2?
for example can-ssr https://github.com/canjs/can-ssr/blob/master/package.json#L42

pYr0x commented Jan 29, 2016

@daffl @matthewp @justinbmeyer can we now update all canjs / stealjs and donejs repos to jquery 2.2?
for example can-ssr https://github.com/canjs/can-ssr/blob/master/package.json#L42

@justinbmeyer

This comment has been minimized.

Show comment
Hide comment
@justinbmeyer

justinbmeyer Jan 29, 2016

Contributor

@pYr0x yes, it should be possible.

Contributor

justinbmeyer commented Jan 29, 2016

@pYr0x yes, it should be possible.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment