Component inserted event doesn't work with jQuery 1.10 #572

Closed
daffl opened this Issue Nov 25, 2013 · 3 comments

Comments

Projects
None yet
2 participants
@daffl
Contributor

daffl commented Nov 25, 2013

The component inserted event does not work with jQuery 1.10 (and probably 2.0). There is the possibility that other libraries have issues with that as well.

@justinbmeyer

This comment has been minimized.

Show comment
Hide comment
@justinbmeyer

justinbmeyer Nov 25, 2013

Contributor

Why would other libraries have problems with it? They are being tested.

Sent from my iPhone

On Nov 25, 2013, at 9:36 AM, David Luecke notifications@github.com wrote:

The component inserted event does not work with jQuery 1.10 (and probably 2.0). There is the possibility that other libraries have issues with that as well.


Reply to this email directly or view it on GitHub.

Contributor

justinbmeyer commented Nov 25, 2013

Why would other libraries have problems with it? They are being tested.

Sent from my iPhone

On Nov 25, 2013, at 9:36 AM, David Luecke notifications@github.com wrote:

The component inserted event does not work with jQuery 1.10 (and probably 2.0). There is the possibility that other libraries have issues with that as well.


Reply to this email directly or view it on GitHub.

@daffl

This comment has been minimized.

Show comment
Hide comment
@daffl

daffl Nov 25, 2013

Contributor

Where is the inserted event being tested?

Contributor

daffl commented Nov 25, 2013

Where is the inserted event being tested?

@daffl

This comment has been minimized.

Show comment
Hide comment
@daffl

daffl Nov 26, 2013

Contributor

Fixed via #574

Contributor

daffl commented Nov 26, 2013

Fixed via #574

@daffl daffl closed this Nov 26, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment