New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

GUI disappears on selecting title device name and pressing backspace #483

Open
GlitchedPolygons opened this Issue Oct 23, 2018 · 3 comments

Comments

Projects
None yet
2 participants
@GlitchedPolygons

GlitchedPolygons commented Oct 23, 2018

Doesn't happen all the time, around once every 5 tries.

Affected version: v1.1.22 - b287efc (SyncTrazorPortable-x64)

Repro:

  • Quit synctrazor.exe if it's running
  • Open up synctrazor.exe
  • Select 3 or 4 chars of the title bar (the grey device name, e.g. DESKTOP-DJ495).
  • Press backspace
  • See the GUI disappear

This is very minor, as the GUI loads normally if you just restart SyncTrazor.

The synced files and folders are NOT affected negatively by this bug.

@canton7

This comment has been minimized.

Owner

canton7 commented Oct 23, 2018

Have you got a screenshot?

@GlitchedPolygons

This comment has been minimized.

GlitchedPolygons commented Oct 23, 2018

Sure, I was actually going to create a GIF, but I had a terribly busy day today. Expect something from me tomorrow evening (Swiss local time).

@GlitchedPolygons

This comment has been minimized.

GlitchedPolygons commented Oct 24, 2018

Have you got a screenshot?

Alright, I managed to create a video of the phenomenon: check it out here on imgur

As you can see, it's not terrible, just weird. The GUI just disappears when I press backspace there
)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment