@canton7 canton7 released this Mar 5, 2018

Assets 8

Changelog

  • Fix "Syncthing failed to start correctly" message when shutting down Windows (#438)
  • Handle "Access denied" errors when resolving conflicts (#440)

Upgrading

SyncTrayzor should prompt you to upgrade automatically.

Installation

SyncTrayzor is packaged as both an installer and a standalone zip. It will run on Windows Vista or newer.

Installer

Download SyncTrayzorSetup-x64.exe or SyncTrayzorSetup-x86.exe and run it. If you already have SyncTrayzor installed, this will update it.

Standalone

First, you'll need .NET 4.5.2. Download the offline or web installer if you don't have it installed already.

Download SyncTrayzorPortable-x64.zip or SyncTrayzorPortable-x86.zip. Unzip, and run SyncTrayzor.exe. If you're updating, you'll need to copy the data folder across from your previous standalone installation.