Old require.js version #115

Closed
clexit opened this Issue Dec 6, 2012 · 4 comments

Comments

Projects
None yet
5 participants
Contributor

clexit commented Dec 6, 2012

The latest require.js version is 2.1.2. Jam installs 2.0.6, which is missing some features.

This is a huge problem actually, because when you try to update require.js (I'm now missing configs merging feature) Jam overrides it with 2.0.6, thus making it impossible to work with the latest require.js version.

Contributor

nfriedly commented Jan 4, 2013

+1 This would help me out too.

j commented Jan 4, 2013

yay for this... so i don't have to keep managing my own require.js file.

@nfriedly nfriedly referenced this issue in SlexAxton/require-handlebars-plugin Jan 5, 2013

Closed

Upload to Jam package repository #79

@caolan caolan closed this in 96e7c35 Jan 7, 2013

caolan added a commit that referenced this issue Jan 7, 2013

Merge pull request #123 from SlexAxton/issue115
Upgrade Require.js to latest 2.1.2 -- Fixes #115
Contributor

SlexAxton commented Jan 7, 2013

o/\o

j commented Jan 7, 2013

👯 🍻

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment