Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

package backbone-syphon broken #152

Open
mjcdamville opened this Issue · 0 comments

1 participant

@mjcdamville
When I try to install backbone-syphon, I have this error : 

Error: No package for 'hooker'
    at Object.exports.dependencyError (/usr/lib/node_modules/jamjs/lib/tree.js:227:16)
    at Object.exports.updateDep (/usr/lib/node_modules/jamjs/lib/tree.js:192:33)
    at Object.exports.addDependency (/usr/lib/node_modules/jamjs/lib/tree.js:139:28)
    at /usr/lib/node_modules/jamjs/lib/tree.js:145:32
    at /usr/lib/node_modules/jamjs/lib/tree.js:188:20
    at /usr/lib/node_modules/jamjs/lib/repository.js:460:9
    at /usr/lib/node_modules/jamjs/node_modules/async/lib/async.js:94:25
    at /usr/lib/node_modules/jamjs/lib/repository.js:456:13
    at /usr/lib/node_modules/jamjs/lib/repository.js:210:9
    at IncomingMessage.<anonymous> (/usr/lib/node_modules/jamj/lib/couchdb.js:247:25)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.