Upgrade Require.js to latest 2.1.2 -- Fixes #115 #123

Merged
merged 1 commit into from Jan 7, 2013

Projects

None yet

2 participants

@SlexAxton

Ran unit and functional tests, all are passing. Some non-updated packages may fail in some cases, but I think many more are beginning to fail because they only support 2.1.x now.

@SlexAxton SlexAxton referenced this pull request in SlexAxton/require-handlebars-plugin Jan 6, 2013
Closed

Upload to Jam package repository #79

@caolan caolan merged commit 9b1a2c5 into caolan:master Jan 7, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment