Browse files

Switch to rbx-2 for Travis build.

This should fix the "Requested binary installation but no rubies are available
to download" error in Travis for rbx.
  • Loading branch information...
1 parent 738f590 commit f015b6c45c09df0deb2c146dc9536005cb97b738 @mattbrictson mattbrictson committed Jun 8, 2014
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
View
2 .travis.yml
@@ -4,6 +4,6 @@ rvm:
- 2.0.0
- 1.9.3
- 1.9.2
- - rbx
+ - rbx-2
script: bundle exec rake spec
cache: bundler

0 comments on commit f015b6c

Please sign in to comment.