Permalink
Browse files

fix incorrect version specification for net-sftp dependency

  • Loading branch information...
1 parent c746803 commit 17e7072f6057f495393e525a6a8724d2e883105d @jamis jamis committed Apr 30, 2008
Showing with 1 addition and 1 deletion.
  1. +1 −1 capistrano.gemspec
View
@@ -21,7 +21,7 @@ Gem::Specification.new do |s|
s.add_dependency 'rake', ">= 0.7.0"
s.add_dependency 'net-ssh', ">= #{Capistrano::Version::MINIMUM_SSH_REQUIRED.join(".")}", "< #{Capistrano::Version::MAXIMUM_SSH_REQUIRED.join('.')}"
- s.add_dependency 'net-sftp', ">= #{Capistrano::Version::MINIMUM_SFTP_REQUIRED.join(".")}", "< #{Capistrano::Version::MINIMUM_SSH_REQUIRED.join('.')}"
+ s.add_dependency 'net-sftp', ">= #{Capistrano::Version::MINIMUM_SFTP_REQUIRED.join(".")}", "< #{Capistrano::Version::MAXIMUM_SFTP_REQUIRED.join('.')}"
s.author = "Jamis Buck"
s.email = "jamis@37signals.com"

0 comments on commit 17e7072

Please sign in to comment.