Skip to content
This repository

Yasnippet does'nt show keybinding in menu #233

Closed
theninth opened this Issue April 04, 2012 · 4 comments

3 participants

theninth João Távora Yagnesh Raghava Yakkala.
theninth

I am setting up a new .emacs enviroment. But with my last setup, the yasnippet menu showed the keybinding. But now it does'nt. It seems very strange. I believe I have the latest version of yasnippet. If I try expanding via a keybinding I already now (like do a "def TAB" in a python buffer) really shows that the keybinding works. But it is'nt shown.

; Add Yasnippets
(add-to-list 'load-path
      "~/.emacs.d/plugins/yasnippet")
(require 'yasnippet)
(yas/global-mode 1)

This is what I've added to my .emacs file.

I also found out that a M-x yas/describe-table will show the keybindings...

Update:
I was suggested to post this here. But in my original post on stack overflow I've added a screenshot: http://stackoverflow.com/questions/10000619/show-keybinding-with-yasnippet

João Távora
Owner

Thanks for the issue report. Yes this is a known issue and the setup you use is the one you should be using. In the meantime, use yas/describe-tables

theninth

Oh. Ok. Then thanks. :-)

theninth theninth closed this April 07, 2012
Yagnesh Raghava Yakkala.
yyr commented April 07, 2012

I didn't know about this, I forget the keys all the time. this looks very nice. thanks

João Távora capitaomorte reopened this May 09, 2012
João Távora
Owner

This is still a valid issue.

João Távora capitaomorte closed this in 4f846f2 May 21, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.