Skip to content

Platform Specific Build Instructions

daxelrod edited this page Aug 12, 2010 · 2 revisions

These are to supplement Checking Out The Cappuccino Source Code

Mac OS X 10.4

While 10.4 ships with Apache Ant, a newer version (at least 1.7.0) of Ant is required.

One of the easiest ways to install a newer version is through MacPorts. Follow the instructions to install MacPorts if you don’t already have it installed.

Once you have MacPorts, installing a new version of ant is as easy as

sudo port install apache-ant

Note that to ensure that you’re invoking the MacPorts ant, replace every invocation of “ant” in Checking Out The Cappuccino Source Code with “/opt/local/bin/ant”

Something went wrong with that request. Please try again.