Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Removed validatable as gem dependency.

Added data_objects (>0.9.0) as gem dependency.
Added missing require 'pathname' in bin/dm script.
  • Loading branch information...
commit bf54582ccd5c90d70fdd897d1de3f40a8795b91d 1 parent 559a1d9
Alex Coles authored April 02, 2008

Showing 2 changed files with 2 additions and 1 deletion. Show diff stats Hide diff stats

  1. 2  Rakefile
  2. 1  bin/dm
2  Rakefile
@@ -98,7 +98,7 @@ gem_spec = Gem::Specification.new do |s|
98 98
   s.add_dependency("fastthread")
99 99
   s.add_dependency("json")
100 100
   s.add_dependency("rspec")
101  
-  s.add_dependency("validatable")
  101
+  s.add_dependency("data_objects", ">=0.9.0")
102 102
 
103 103
   s.has_rdoc = true 
104 104
   s.rdoc_options << "--line-numbers" << "--inline-source" << "--main" << "README"
1  bin/dm
... ...
@@ -1,6 +1,7 @@
1 1
 #!/usr/bin/env ruby
2 2
 require "rubygems"
3 3
 require "data_mapper"
  4
+require "pathname"
4 5
 require Pathname('data_mapper/cli')
5 6
 require "optparse"
6 7
 

0 notes on commit bf54582

Please sign in to comment.
Something went wrong with that request. Please try again.