Skip to content
Browse files

Merge branch 'master' of github.com:carlhuda/janus

* 'master' of github.com:carlhuda/janus:
  Uses https for installer script.
  Add missing git dependency in prerequisites.
  • Loading branch information...
2 parents 18e7a1a + b8d9ed1 commit 854fc9cccfb65c2ecae5bb496241a116e0aa9524 @kalbasit kalbasit committed
Showing with 3 additions and 3 deletions.
  1. +3 −3 README.md
View
6 README.md
@@ -28,7 +28,7 @@ To upgrade to the latest version:
2. move customizations from `~/.vimrc.local` to `~/.vimrc.before` and
`~/.vimrc.after`.
3. Do the same with `/.gvimrc.local`.
-4. Run the installer: `curl -Lo- http://bit.ly/janus-bootstrap | bash`
+4. Run the installer: `curl -Lo- https://bit.ly/janus-bootstrap | bash`
## Updating to the latest version (from any time after January 10th, 2012)
@@ -49,7 +49,7 @@ discussion and announcements.
The distribution is designed to work with Vim >= 7.3.
-The distribution also requires `ack`, `ctags`, `ruby` and `rake`.
+The distribution also requires `ack`, `ctags`, `git`, `ruby` and `rake`.
For the most comfortable experience, use the GUI version of Vim. Linux
users should install `gvim`, OSX users should install
[MacVim](http://code.google.com/p/macvim/). The recommended way of
@@ -80,7 +80,7 @@ installer](https://github.com/carlhuda/janus/blob/master/bootstrap.sh)
Janus.
```bash
-$ curl -Lo- http://bit.ly/janus-bootstrap | bash
+$ curl -Lo- https://bit.ly/janus-bootstrap | bash
```
## Customization

0 comments on commit 854fc9c

Please sign in to comment.
Something went wrong with that request. Please try again.