Vroom is not using bundle or the correct ruby version (RVM) #568

Open
brodock opened this Issue Feb 26, 2014 · 1 comment

Comments

Projects
None yet
2 participants

brodock commented Feb 26, 2014

I'm not sure exactly what's going on, I do believe it is not using bundler, or maybe it's using system ruby.

I was trying r to run the specs and what I've got was a messaging saying the one of my gems was not installed and asking me to run bundle install.

Is there any specific setting that I should be using?

Member

kalbasit commented Mar 10, 2014

Unmodified, it should work out of the box (assuming you have a Gemfile in your project, it should work.

Please read carefully :help vroom and make sure you did not turn off bundler support via the setting g:vroom_use_bundle_exec

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment