Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Drop support for Django pre-1.2 and Python pre-2.6.

  • Loading branch information...
commit fddac8a6adbc898d05d34d5212e206abc3507f54 1 parent 184aa01
Carl Meyer authored February 02, 2012

Showing 2 changed files with 6 additions and 1 deletion. Show diff stats Hide diff stats

  1. 3  CHANGES.rst
  2. 4  README.rst
3  CHANGES.rst
Source Rendered
@@ -4,6 +4,9 @@ CHANGES
4 4
 tip (unreleased)
5 5
 ----------------
6 6
 
  7
+- Dropped explicit support for Django versions prior to 1.2 and Python
  8
+  versions prior to 2.6.
  9
+
7 10
 0.2.0 (2011.01.28)
8 11
 ------------------
9 12
 
4  README.rst
Source Rendered
@@ -48,7 +48,8 @@ and ``templates/form_utils/form.html``.
48 48
 Dependencies
49 49
 ------------
50 50
 
51  
-``django-form-utils`` requires `Django`_ 1.0 or later.
  51
+``django-form-utils`` is tested on `Django`_ 1.2 and later and `Python`_ 2.6
  52
+and later.
52 53
 
53 54
 `ClearableFileField`_ requires `Django`_ 1.1 or later. 
54 55
 
@@ -60,6 +61,7 @@ displayed instead of thumbnails.
60 61
 Google-served version; see `JQUERY_URL`_).
61 62
 
62 63
 .. _Django: http://www.djangoproject.com/
  64
+.. _Python: http://www.python.org/
63 65
 .. _sorl-thumbnail: http://pypi.python.org/pypi/sorl-thumbnail
64 66
 .. _Python Imaging Library: http://www.pythonware.com/products/pil/
65 67
 .. _jQuery: http://www.jquery.com/

0 notes on commit fddac8a

Please sign in to comment.
Something went wrong with that request. Please try again.