Permalink
Browse files

Revert "rails 4 will support ruby version 1.9.4 or higher"

This reverts commit 0a35acb.

Reason: Let's cross the bridge when we reach there.
  • Loading branch information...
1 parent e39b9b0 commit f89f74896b711d5b073289c9e485e3357c032cc8 @vijaydev vijaydev committed Apr 4, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 guides/source/upgrading_ruby_on_rails.textile
View
2 guides/source/upgrading_ruby_on_rails.textile
@@ -18,7 +18,7 @@ Rails generally stays close to the latest released Ruby version when it's releas
* Rails 3 and above requires Ruby 1.8.7 or higher. Support for all of the previous Ruby versions has been dropped officially and you should upgrade as early as possible.
* Rails 3.2.x will be the last branch to support Ruby 1.8.7.
-* Rails 4 will support only Ruby 1.9.3 or higher.
+* Rails 4 will support only Ruby 1.9.3.
TIP: Ruby 1.8.7 p248 and p249 have marshaling bugs that crash Rails. Ruby Enterprise Edition has these fixed since the release of 1.8.7-2010.02. On the 1.9 front, Ruby 1.9.1 is not usable because it outright segfaults, so if you want to use 1.9.x, jump on to 1.9.2 or 1.9.3 for smooth sailing.

0 comments on commit f89f748

Please sign in to comment.