Permalink
Commits on Mar 23, 2012
  1. Be less restrictive on actionpack dependency to allow any Rails 3.x v…

    …ersion
    
    Also add missing require to sprockets to work with current versions.
    Tested with actionpack 3.2.2 and sprockets 2.1.2.
    committed Mar 23, 2012
Commits on Sep 7, 2011
  1. bump version

    rdy committed Sep 7, 2011
  2. switch back to engine register

    rdy committed Sep 7, 2011
Commits on Sep 5, 2011
  1. updating to 0.9

    rdy committed Sep 5, 2011
  2. try this version

    rdy committed Sep 5, 2011
  3. try removing dependency

    rdy committed Sep 5, 2011
  4. bump version

    rdy committed Sep 5, 2011
  5. bump version

    rdy committed Sep 5, 2011
  6. update for rails 3.1

    rdy committed Sep 5, 2011
Commits on Aug 6, 2011
Commits on Jul 31, 2011
Commits on Jul 28, 2011
  1. bump version

    rdy committed Jul 28, 2011
  2. add tmpl support and updating gemspec

    Ryan Dy committed with rdy Jul 28, 2011
  3. initial commit

    Ryan Dy committed Jul 28, 2011