New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Receive message of update LINE app after login #71

Open
CYBAI opened this Issue Apr 29, 2016 · 11 comments

Comments

Projects
None yet
10 participants
@CYBAI
Contributor

CYBAI commented Apr 29, 2016

Now I can login via this library successfully, but I will always receive the message every time I login.
I think maybe the version in api.py should be updated to a new version?

2016-04-29 2 39 11

@zintoo

This comment has been minimized.

Show comment
Hide comment
@zintoo

zintoo Apr 29, 2016

me too
On Apr 29, 2016 1:44 PM, "cybai" notifications@github.com wrote:

Now I can login via this library successfully, but I will always receive
the message every time I login.

[image: 2016-04-29 2 39 11]
https://cloud.githubusercontent.com/assets/6782666/14909642/9880d792-0e18-11e6-826d-7023da849848.png


You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub
#71

zintoo commented Apr 29, 2016

me too
On Apr 29, 2016 1:44 PM, "cybai" notifications@github.com wrote:

Now I can login via this library successfully, but I will always receive
the message every time I login.

[image: 2016-04-29 2 39 11]
https://cloud.githubusercontent.com/assets/6782666/14909642/9880d792-0e18-11e6-826d-7023da849848.png


You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub
#71

@GiovanniMounir

This comment has been minimized.

Show comment
Hide comment
@GiovanniMounir

GiovanniMounir May 1, 2016

Same here. I guess the Python script requires an update.

GiovanniMounir commented May 1, 2016

Same here. I guess the Python script requires an update.

@pinfort

This comment has been minimized.

Show comment
Hide comment
@pinfort

pinfort commented May 3, 2016

me too.

@srithitom

This comment has been minimized.

Show comment
Hide comment
@srithitom

srithitom May 5, 2016

me too. T T

srithitom commented May 5, 2016

me too. T T

@aimods

This comment has been minimized.

Show comment
Hide comment
@aimods

aimods May 6, 2016

new LINE version use SSL encrypted connection so anyone have an idea to decrypt and update the script?

aimods commented May 6, 2016

new LINE version use SSL encrypted connection so anyone have an idea to decrypt and update the script?

@meashsim

This comment has been minimized.

Show comment
Hide comment
@meashsim

meashsim May 12, 2016

Me too anyone fix it yet?

meashsim commented May 12, 2016

Me too anyone fix it yet?

@superx3

This comment has been minimized.

Show comment
Hide comment
@superx3

superx3 Jun 21, 2016

Me too~ Is it possible to fix this issue by modifying a parameter which might represent "local line version"?

superx3 commented Jun 21, 2016

Me too~ Is it possible to fix this issue by modifying a parameter which might represent "local line version"?

@royl2k90

This comment has been minimized.

Show comment
Hide comment
@royl2k90

royl2k90 Jun 21, 2016

I get this error as well

royl2k90 commented Jun 21, 2016

I get this error as well

@flyingstarlai

This comment has been minimized.

Show comment
Hide comment
@flyingstarlai

flyingstarlai Jul 19, 2016

still cant getRecentMessages.. :) anyone?

flyingstarlai commented Jul 19, 2016

still cant getRecentMessages.. :) anyone?

@superx3

This comment has been minimized.

Show comment
Hide comment
@superx3

superx3 Jul 22, 2016

It seems you comment at wrong topic but thanks to ids93216's comment at issue #69, you can fix this issue through:
You just go to your BOT's LINE on your phone and turn Letter Sealing off, it will work
Ask your friend to go to settings > chat > Letter Sealing and turn off it, and it will be fine.

superx3 commented Jul 22, 2016

It seems you comment at wrong topic but thanks to ids93216's comment at issue #69, you can fix this issue through:
You just go to your BOT's LINE on your phone and turn Letter Sealing off, it will work
Ask your friend to go to settings > chat > Letter Sealing and turn off it, and it will be fine.

@superx3

This comment has been minimized.

Show comment
Hide comment
@superx3

superx3 Jul 22, 2016

Had someone fix this "update" issue already?

superx3 commented Jul 22, 2016

Had someone fix this "update" issue already?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment