Permalink
Browse files

Change carrierwave dependency from >= 0.5.8 to ~> 0.6.0

  • Loading branch information...
1 parent 90cc621 commit e6bc776ea0329f4e6de088cbb5586ed0f59e285e @d11wtq d11wtq committed Apr 16, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 carrierwave-datamapper.gemspec
@@ -20,7 +20,7 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_dependency "dm-core", ["~> 1.1"]
- s.add_dependency "carrierwave", [">= 0.5.6"]
+ s.add_dependency "carrierwave", ["~> 0.6.0"]
s.add_development_dependency "rake", ["~> 0.9.2"]
s.add_development_dependency "rspec", ["~> 2.8"]

0 comments on commit e6bc776

Please sign in to comment.