Permalink
Browse files

Bumped version to 0.6.0

  • Loading branch information...
1 parent f95754b commit bd16024ab51ecb25ced49068710d0aaccc5fd42b @rmm5t rmm5t committed May 12, 2013
Showing with 4 additions and 1 deletion.
  1. +3 −0 README.md
  2. +1 −1 lib/carrierwave/mongoid/version.rb
View
@@ -82,18 +82,21 @@ end
| Version | Notes |
|----------|---------------------------------------------------------------------------------|
+| ~> 0.6.0 | ([compare][compare-0.6], [dependencies][deps-0.6]) Mongoid 3 & 4, bug fixes |
| ~> 0.5.0 | ([compare][compare-0.5], [dependencies][deps-0.5]) Mongoid::Paranoia support |
| ~> 0.4.0 | ([compare][compare-0.4], [dependencies][deps-0.4]) Carrierwave bump |
| ~> 0.3.0 | ([compare][compare-0.3], [dependencies][deps-0.3]) Mongoid >= 3.0 |
| ~> 0.2.0 | ([compare][compare-0.2], [dependencies][deps-0.2]) Rails >= 3.2, Mongoid ~> 2.0 |
| ~> 0.1.0 | ([compare][compare-0.1], [dependencies][deps-0.1]) Rails <= 3.1 |
+[compare-0.6]: https://github.com/jnicklas/carrierwave-mongoid/compare/v0.5.0...v0.6.0
[compare-0.5]: https://github.com/jnicklas/carrierwave-mongoid/compare/v0.4.0...v0.5.0
[compare-0.4]: https://github.com/jnicklas/carrierwave-mongoid/compare/v0.3.1...v0.4.0
[compare-0.3]: https://github.com/jnicklas/carrierwave-mongoid/compare/v0.2.1...v0.3.1
[compare-0.2]: https://github.com/jnicklas/carrierwave-mongoid/compare/v0.1.7...v0.2.2
[compare-0.1]: https://github.com/jnicklas/carrierwave-mongoid/compare/v0.1.1...v0.1.7
+[deps-0.6]: https://rubygems.org/gems/carrierwave-mongoid/versions/0.6.0
[deps-0.5]: https://rubygems.org/gems/carrierwave-mongoid/versions/0.5.0
[deps-0.4]: https://rubygems.org/gems/carrierwave-mongoid/versions/0.4.0
[deps-0.3]: https://rubygems.org/gems/carrierwave-mongoid/versions/0.3.1
@@ -1,5 +1,5 @@
module Carrierwave
module Mongoid
- VERSION = "0.5.0"
+ VERSION = "0.6.0"
end
end

0 comments on commit bd16024

Please sign in to comment.