Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

carrierwave-mongoid breaks with carrierwave 0.9.0 #104

Closed
vgalu opened this Issue Jul 9, 2013 · 1 comment

Comments

Projects
None yet
2 participants

vgalu commented Jul 9, 2013

Perhaps >= 0.8.0 instead of ~> 0.8.0?

Thanks
Vlad

@rmm5t rmm5t closed this in dc18c97 Jul 9, 2013

rmm5t added a commit that referenced this issue Jul 9, 2013

rmm5t added a commit that referenced this issue Jul 9, 2013

Member

rmm5t commented Jul 10, 2013

@vgalu There's now a v0.6.1 release that relaxes the dependencies on carrierwave to allow for carrierwave 0.9.
https://rubygems.org/gems/carrierwave-mongoid/versions/0.6.1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment