Skip to content

Add an explicit dependency on mongoid-grid_fs [ci skip] #107

Merged
merged 1 commit into from Jul 29, 2013

3 participants

@robin850

Hello,

Just a little pull request to add a note about Rails 4.0 applications. Since Rails 4.0 requires Mongoid 4.0 but mongoid-grid_fs depends on Mongoid 3.x for now, we have to checkout the GitHub repository to meet
dependencies.

Have a nice day.

@robin850 robin850 Add an explicit dependency on mongoid-grid_fs [ci skip]
Since Rails 4.0 requires Mongoid 4.0 but mongoid-grid_fs depends on
Mongoid 3.x for now, we have to checkout the GitHub repository to meet
dependencies
04f03cb
@rmm5t rmm5t merged commit 5b27063 into carrierwaveuploader:master Jul 29, 2013
@rmm5t
CarrierWave member
rmm5t commented Jul 29, 2013

Thanks! I'm also going to send @ahoward a reminder to release a new version of mongoid-grid_fs.

@robin850

Nice, thank you!

@ahoward
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.