Permalink
Commits on Sep 26, 2016
  1. Merge pull request #2026 from connorshea/rails-5-gemfile

    Add Rails 5.0 stable gemfile for testing.
    mshibuya committed on GitHub Sep 26, 2016
Commits on Sep 25, 2016
  1. Merge pull request #2025 from HarlemSquirrel/master

    Update README.md
    mshibuya committed on GitHub Sep 25, 2016
Commits on Sep 21, 2016
  1. Update README.md

    I noticed an issue when deploying to my Heroku app. 
    
    ```
    remote:        You have added to the Gemfile:
    remote:        * google-api-client (< 0.9, >= 0.6.2)
    remote:        
    remote:        You have deleted from the Gemfile:
    remote:        * google-api-client (< 0.9, >= 0.6.2)
    remote:  !
    remote:  !     Failed to install gems via Bundler.
    ```
    
    Changing the order of these requirements fixed it for me.
    HarlemSquirrel committed on GitHub Sep 21, 2016
Commits on Sep 19, 2016
  1. Merge pull request #2006 from mendab1e/headers-for-download-by-url

    Headers for download by url
    mshibuya committed on GitHub Sep 19, 2016
Commits on Sep 18, 2016
Commits on Sep 15, 2016
  1. Merge pull request #2020 from LukasSkywalker/master

    add spec: recreate_versions! should not change original file
    mshibuya committed on GitHub Sep 15, 2016
Commits on Sep 12, 2016
Commits on Sep 8, 2016
  1. Version 1.0.0.beta 🎉

    mshibuya committed Sep 8, 2016
Commits on Sep 5, 2016
  1. Merge pull request #2013 from kmewhort/master

    Add MIT license badge to the README
    mshibuya committed on GitHub Sep 5, 2016
Commits on Sep 4, 2016
  1. Update changelog

    mshibuya committed Sep 4, 2016
  2. Merge pull request #1848 from mehlah/remove-locales

    Remove locales from main repository
    mshibuya committed Sep 4, 2016
Commits on Sep 3, 2016
  1. Add MIT license badge to the README

    kmewhort committed on GitHub Sep 3, 2016
Commits on Aug 21, 2016
  1. fix broken specs

    mendab1e committed Aug 20, 2016
Commits on Aug 20, 2016
  1. Merge pull request #1965 from LIYINGZHEN/master

    Fix typo in Google Storage for Developers session
    mshibuya committed on GitHub Aug 20, 2016
Commits on Aug 17, 2016
  1. Merge pull request #2004 from kylecho/patch-1

    Fix a typo.
    mshibuya committed on GitHub Aug 17, 2016
Commits on Aug 16, 2016
  1. Fix a typo.

    kylecho committed on GitHub Aug 16, 2016
Commits on Aug 13, 2016
  1. Merge pull request #1915 from jvenezia/master

    Don't raise an error when content_type is called on a deleted file
    mshibuya committed on GitHub Aug 13, 2016
Commits on Aug 12, 2016
Commits on Aug 11, 2016
  1. Merge pull request #1994 from toshimaru/travis-against-ruby2.3.1

    Use Ruby v2.3.1 instead of v2.3.0
    mshibuya committed on GitHub Aug 11, 2016
Commits on Aug 4, 2016
Commits on Jun 1, 2016
  1. Fix typo in Google Storage for Developers session

    When using config.fog_provider = 'fog-google'
    
    I encountered an exception said : LoadError: cannot load such file -- fog-google
    
    Solved this with config.fog_provider = 'fog/google'
    LIYINGZHEN committed Jun 1, 2016
Commits on May 15, 2016
  1. Merge pull request #1951 from Samy-Amar/master

    Added a section in the readme to check for presence of file
    thiagofm committed May 15, 2016
Commits on May 13, 2016
Commits on May 10, 2016
  1. Merge pull request #1944 from koic/add_content_type_translations

    Add content type whitelist/blacklist translations
    thiagofm committed May 10, 2016
Commits on May 8, 2016
Commits on May 3, 2016