linuxplugins

jgillis edited this page Jun 20, 2015 · 1 revision

The following command will pull in the open-source libraries that some CasADi plugins depend on:

sudo apt-get install libatlas3-base libgfortran3 liblapack3 libslicot0 --install-recommends (for Ubuntu 14.04)

sudo apt-get install libgfortran3 liblapack3gf --install-recommends (for older Ubuntu)

For commercial software, you need to obtain your own library and license, and add the folder of those libraries to the LD_LIBRARY_PATH environmental variable. Feel free to contact us for support.