Skip to content


Subversion checkout URL

You can clone with
Download ZIP
Browse files

Get rid of bootstrap compiler warnings.

Change order of bootstrap packages to avoid compiler warnings. For
example f depends on s and dash, so we install those first.
  • Loading branch information...
commit c5e4eb38e828d7d330e58c7b7e48c500b5c88d23 1 parent 097c189
@rejeep rejeep authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  cask-bootstrap.el
2  cask-bootstrap.el
@@ -35,7 +35,7 @@
(locate-user-emacs-file (format ".cask/%s/bootstrap" emacs-version)))
"Path to Cask bootstrap directory.")
-(defconst cask-bootstrap-packages '(commander git f s dash epl)
+(defconst cask-bootstrap-packages '(s dash f commander git epl)
"List of bootstrap packages required by this file.")
(unless (require 'package nil :noerror)

0 comments on commit c5e4eb3

Please sign in to comment.
Something went wrong with that request. Please try again.