Permalink
Browse files

Update simple_uuid dependency

Change it to ~> 0.3 so we don't need to track so closely in the
future.
  • Loading branch information...
1 parent a2367b6 commit 66e5aa5f67f598a07c8156f40c8b2fdb02865a47 @natemueller natemueller committed Sep 26, 2013
Showing with 6 additions and 3 deletions.
  1. +3 −0 CHANGELOG
  2. +2 −2 cassandra.gemspec
  3. +1 −1 lib/cassandra.rb
View
@@ -1,3 +1,6 @@
+v0.23.0
+- Update simple_uuid dependency (issue #197, courtesy @tsenart)
+
v0.22.0
- Add new composite API to resolve ambiguity between unpacking a composite and packing a composite with one element (issue #196, courtesy @kevinkehl)
- Breaking change: schema change methods no longer catch exceptions internally. They work the same as everything else.
View
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = "cassandra"
- s.version = "0.22.0"
+ s.version = "0.23.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0.8") if s.respond_to? :required_rubygems_version=
s.authors = ["Evan Weaver, Ryan King"]
@@ -24,6 +24,6 @@ Gem::Specification.new do |s|
s.add_runtime_dependency('thrift_client', ['< 0.9', '~> 0.7'])
s.add_runtime_dependency('json', '>= 0')
s.add_runtime_dependency('rake', '>= 0')
- s.add_runtime_dependency('simple_uuid', '~> 0.2.0')
+ s.add_runtime_dependency('simple_uuid', '~> 0.3')
s.add_development_dependency('rake-compiler', '~> 0.8.0')
end
View
@@ -1,7 +1,7 @@
require 'rubygems'
gem 'thrift_client', '~> 0.7'
require 'thrift_client'
-gem 'simple_uuid' , '~> 0.2.0'
+gem 'simple_uuid' , '~> 0.3'
require 'simple_uuid'
require 'json' unless defined?(JSON)

0 comments on commit 66e5aa5

Please sign in to comment.