Permalink
Browse files

Update README to indicate support for 1.0.0-rc2.

  • Loading branch information...
1 parent 096a262 commit 98a6c6b74ccd02af6d2e8cecd8d22ef08fa92cf9 Robert Jackson committed Oct 8, 2011
Showing with 3 additions and 3 deletions.
  1. +3 −3 README.md
View
@@ -1,7 +1,7 @@
# cassandra
A Ruby client for the Cassandra distributed database.
-Supports 1.8.7, 1.9.2, and rubinius on Cassandra 0.6.13, 0.7.8, 0.8.4.
+Supports 1.8.7, 1.9.2, and rubinius on Cassandra 0.6.13, 0.7.9, 0.8.6, 1.0.0-rc2.
## Getting Started
@@ -31,10 +31,10 @@ To use the default version simply use a normal require:
require 'cassandra'
-To use a specific version (0.7 in this example) you would use a
+To use a specific version (1.0 in this example) you would use a
slightly differently formatted require:
- require 'cassandra/0.7'
+ require 'cassandra/1.0'
#### Environment Variable Method
These mechanisms work well when you are using the cassandra gem in your

0 comments on commit 98a6c6b

Please sign in to comment.