Skip to content

Upgrading to Castle Game Engine 6.4

Michalis Kamburelis edited this page May 2, 2018 · 5 revisions

In the Castle Game Engine 6.4 release, we have made a number of significant API changes. I tried hard to keep things backward-compatible, and usually you can just recompile your code (and maybe upgrade things pointed as deprecated by the compiler). But it was not possible in all cases, so there's a chance that you will need to adjust your existing code to compile with Castle Game Engine 6.4. The details:

If you have any questions about how to upgrade, or why something was changed -- talk with us on Discord or forum.

Castle Game Engine:

Wiki Contents:

Build Tool:

Mobile devices:

Other:

Upgrading:

Clone this wiki locally
You can’t perform that action at this time.