Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Regenerated gemspec for version 0.9.5

  • Loading branch information...
commit e7e7201e9b5bc5dd99c9b4c46b7b65608f85d97d 1 parent 762294f
@durran durran authored
Showing with 11 additions and 8 deletions.
  1. +11 −8 mongoid.gemspec
View
19 mongoid.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{mongoid}
- s.version = "0.9.4"
+ s.version = "0.9.5"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Durran Jordan"]
- s.date = %q{2009-12-01}
+ s.date = %q{2009-12-08}
s.email = %q{durran@gmail.com}
s.extra_rdoc_files = [
"README.textile"
@@ -44,6 +44,7 @@ Gem::Specification.new do |s|
"lib/mongoid/document.rb",
"lib/mongoid/dynamic_finder.rb",
"lib/mongoid/extensions.rb",
+ "lib/mongoid/extensions/array/accessors.rb",
"lib/mongoid/extensions/array/assimilation.rb",
"lib/mongoid/extensions/array/conversions.rb",
"lib/mongoid/extensions/array/parentization.rb",
@@ -91,6 +92,7 @@ Gem::Specification.new do |s|
"spec/unit/mongoid/criteria_spec.rb",
"spec/unit/mongoid/document_spec.rb",
"spec/unit/mongoid/dynamic_finder_spec.rb",
+ "spec/unit/mongoid/extensions/array/accessors_spec.rb",
"spec/unit/mongoid/extensions/array/assimilation_spec.rb",
"spec/unit/mongoid/extensions/array/conversions_spec.rb",
"spec/unit/mongoid/extensions/array/parentization_spec.rb",
@@ -141,6 +143,7 @@ Gem::Specification.new do |s|
"spec/unit/mongoid/criteria_spec.rb",
"spec/unit/mongoid/document_spec.rb",
"spec/unit/mongoid/dynamic_finder_spec.rb",
+ "spec/unit/mongoid/extensions/array/accessors_spec.rb",
"spec/unit/mongoid/extensions/array/assimilation_spec.rb",
"spec/unit/mongoid/extensions/array/conversions_spec.rb",
"spec/unit/mongoid/extensions/array/parentization_spec.rb",
@@ -171,16 +174,16 @@ Gem::Specification.new do |s|
s.add_runtime_dependency(%q<durran-validatable>, ["= 1.8.3"])
s.add_runtime_dependency(%q<leshill-will_paginate>, ["= 2.3.11"])
s.add_runtime_dependency(%q<activesupport>, ["= 2.3.4"])
- s.add_runtime_dependency(%q<mongo>, ["= 0.17.1"])
- s.add_runtime_dependency(%q<mongo_ext>, ["= 0.17.1"])
+ s.add_runtime_dependency(%q<mongo>, ["= 0.18.1"])
+ s.add_runtime_dependency(%q<mongo_ext>, ["= 0.18.1"])
s.add_development_dependency(%q<rspec>, ["= 1.2.9"])
s.add_development_dependency(%q<mocha>, ["= 0.9.8"])
else
s.add_dependency(%q<durran-validatable>, ["= 1.8.3"])
s.add_dependency(%q<leshill-will_paginate>, ["= 2.3.11"])
s.add_dependency(%q<activesupport>, ["= 2.3.4"])
- s.add_dependency(%q<mongo>, ["= 0.17.1"])
- s.add_dependency(%q<mongo_ext>, ["= 0.17.1"])
+ s.add_dependency(%q<mongo>, ["= 0.18.1"])
+ s.add_dependency(%q<mongo_ext>, ["= 0.18.1"])
s.add_dependency(%q<rspec>, ["= 1.2.9"])
s.add_dependency(%q<mocha>, ["= 0.9.8"])
end
@@ -188,8 +191,8 @@ Gem::Specification.new do |s|
s.add_dependency(%q<durran-validatable>, ["= 1.8.3"])
s.add_dependency(%q<leshill-will_paginate>, ["= 2.3.11"])
s.add_dependency(%q<activesupport>, ["= 2.3.4"])
- s.add_dependency(%q<mongo>, ["= 0.17.1"])
- s.add_dependency(%q<mongo_ext>, ["= 0.17.1"])
+ s.add_dependency(%q<mongo>, ["= 0.18.1"])
+ s.add_dependency(%q<mongo_ext>, ["= 0.18.1"])
s.add_dependency(%q<rspec>, ["= 1.2.9"])
s.add_dependency(%q<mocha>, ["= 0.9.8"])
end
Please sign in to comment.
Something went wrong with that request. Please try again.