Skip to content
Permalink
Browse files

Do not explicitly install conan

Instead, let it be installed as a dependency of `conan-package-tools`
to avoid trouble with the fact that pip is really bad at version
resolution, and that up-to-date version of the `conan` package is not
supported by up-to-date version of the `conan-package-tools` package.
  • Loading branch information...
horenmar committed Oct 2, 2019
1 parent da0062f commit 815f99541dc352c4adbb2f8474f7f67108a830d2
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
@@ -282,7 +282,7 @@ matrix:
- "3.7"
dist: xenial
install:
- pip install conan conan-package-tools
- pip install conan-package-tools
env:
- CONAN_GCC_VERSIONS=8
- CONAN_DOCKER_IMAGE=conanio/gcc8

0 comments on commit 815f995

Please sign in to comment.
You can’t perform that action at this time.