Skip to content
Permalink
Browse files

Use an up to date conan package version again

Last time it was fixed to a specific version because the `conan`
and the `conan-package-tools` package that `pip install` would
gather were not compatible, let's hope it won't happen again.
  • Loading branch information...
horenmar committed Jul 31, 2019
1 parent ba91933 commit dc8c8e957fd5e65f1c5e512e3b6b77d9fb42be75
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
@@ -276,7 +276,7 @@ matrix:
- "3.7"
dist: xenial
install:
- pip install conan==1.10.2 conan-package-tools
- pip install conan conan-package-tools
env:
- CONAN_GCC_VERSIONS=8
- CONAN_DOCKER_IMAGE=conanio/gcc8

0 comments on commit dc8c8e9

Please sign in to comment.
You can’t perform that action at this time.