Permalink
Browse files

Force to install Conan 1.10.2

- Conan Package Tools is not ready for Conan 1.11.x

Signed-off-by: Uilian Ries <uilianries@gmail.com>
  • Loading branch information...
uilianries authored and horenmar committed Dec 29, 2018
1 parent 799c7a2 commit e7fce90b493b1546c8a13407b7fa40466f21a4f2
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
@@ -276,7 +276,7 @@ matrix:
- "3.7"
dist: xenial
install:
- pip install conan conan-package-tools
- pip install conan==1.10.2 conan-package-tools
env:
- CONAN_GCC_VERSIONS=8
- CONAN_DOCKER_IMAGE=conanio/gcc8

0 comments on commit e7fce90

Please sign in to comment.