Permalink
Browse files

Update Gemfile to include cucumber as a dev requirement

  • Loading branch information...
catsby committed Mar 29, 2011
1 parent 31239be commit 86e964da6820b20b1907c85c6fa13567ab3bdb13
Showing with 15 additions and 1 deletion.
  1. +2 −1 Gemfile
  2. +13 −0 Gemfile.lock
@@ -12,4 +12,5 @@ group :development do
gem "rcov", ">= 0"
gem "ruby-growl", ">=3.0"
gem "net-scp", ">=1.0.4"
end
gem "cucumber"
end
@@ -1,24 +1,37 @@
GEM
remote: http://rubygems.org/
specs:
builder (3.0.0)
cucumber (0.10.2)
builder (>= 2.1.2)
diff-lcs (>= 1.1.2)
gherkin (>= 2.3.5)
json (>= 1.4.6)
term-ansicolor (>= 1.0.5)
diff-lcs (1.1.2)
gherkin (2.3.5)
json (>= 1.4.6)
git (1.2.5)
jeweler (1.5.1)
bundler (~> 1.0.0)
git (>= 1.2.5)
rake
json (1.5.1)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-ssh (2.0.23)
rake (0.8.7)
rcov (0.9.9)
ruby-growl (3.0)
shoulda (2.11.3)
term-ansicolor (1.0.5)

PLATFORMS
ruby

DEPENDENCIES
bundler (~> 1.0.0)
cucumber
jeweler (~> 1.5.1)
net-scp (>= 1.0.4)
rcov

0 comments on commit 86e964d

Please sign in to comment.